Difference between revisions of "User:Kritanta"

From iPhone Development Wiki
Jump to: navigation, search
(Remove godawful joke, the real joke was me)
(One intermediate revision by the same user not shown)
Line 1: Line 1:
 
Darwin "researcher"
 
Darwin "researcher"
 +
 +
Developed [[DragonBuild]]
 +
 +
Did most of this:
 +
 +
https://iphonedevwiki.net/index.php/Open_Source_Projects#iOS_13_compatible
 +
 +
''(Put yours there too! I wasn't the only one!)''
  
 
I am a massive idiot. I make mistakes, bad jokes, and can break any piece of software I'm given.
 
I am a massive idiot. I make mistakes, bad jokes, and can break any piece of software I'm given.
Line 8: Line 16:
  
 
[https://twitter.com/_kritanta/ @_kritanta]
 
[https://twitter.com/_kritanta/ @_kritanta]
 +
 +
[https://twitter.com/arm64e/ @arm64e]
 +
 +
Still believe MSHake was a typo, just one that got shipped. >:(.
  
 
<hr>
 
<hr>
  
 
MSHake isn't actually a typo, it's part of the substrate API for generating a pair of function names to pass as two arguments to MSHookFunction :) [[User:Dustin Howett|Dustin Howett]] ([[User talk:Dustin Howett|talk]]) 05:13, 4 April 2020 (UTC)
 
MSHake isn't actually a typo, it's part of the substrate API for generating a pair of function names to pass as two arguments to MSHookFunction :) [[User:Dustin Howett|Dustin Howett]] ([[User talk:Dustin Howett|talk]]) 05:13, 4 April 2020 (UTC)

Revision as of 10:10, 25 June 2020

Darwin "researcher"

Developed DragonBuild

Did most of this:

https://iphonedevwiki.net/index.php/Open_Source_Projects#iOS_13_compatible

(Put yours there too! I wasn't the only one!)

I am a massive idiot. I make mistakes, bad jokes, and can break any piece of software I'm given.

Always open to corrections even if you feel the need to be harsh; please fix the mistakes I make here.

Catch me on the discord or wherever else if you'd like me to convince you to contribute here or blab about why I do so often.

@_kritanta

@arm64e

Still believe MSHake was a typo, just one that got shipped. >:(.


MSHake isn't actually a typo, it's part of the substrate API for generating a pair of function names to pass as two arguments to MSHookFunction :) Dustin Howett (talk) 05:13, 4 April 2020 (UTC)